Partnership Intelligence: Activate
December 23, 2024 11:54AM PST
[Monitoring] Dear Valued KORE Intelligence Platform Customers,
We want to inform you about a data sync issue affecting the integration between our Activate and Sponsorship products.
In November 2024, we implemented a change to improve error handling during inventory syncs from Sponsorship to Activate. Unfortunately, this change inadvertently led to some inventory records being skipped during the sync or being marked as inactive in Activate.
We have identified that this issue impacts a small subset of customers, and we are actively working to resolve it. The affected inventory records are being synced back to their proper state.
No action is required on your part. We are committed to resolving this issue promptly and ensuring that your data integrity remains intact.
Thank you for your understanding and patience. If you have any questions or concerns, please don’t hesitate to reach out to our support team.
December 24, 2024 10:02AM PST
[Resolved] Record syncs in Activate for the small subset of affected customers has completed.
We appreciate your patience and apologize for any inconvenience this may have caused.
Thank you and Happy Holidays!